Download it now!
Bug 31905 - UI :On ubuntu 10.04 - Slide sorter is terribly slow
Summary: UI :On ubuntu 10.04 - Slide sorter is terribly slow
Status: RESOLVED DUPLICATE of bug 31860
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: x86 (IA32) Linux (All)
: medium major
Assignee: Thorsten Behrens (CIB)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-24 14:42 UTC by wywid
Modified: 2010-11-25 04:38 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
test data (171.49 KB, application/vnd.oasis.opendocument.presentation)
2010-11-24 23:52 UTC, Yifan Jiang
Details

Note You need to log in before you can comment on or make changes to this bug.
Description wywid 2010-11-24 14:42:14 UTC
When I try to move some slides on the slide sorter it is so slow that I can use sorter for 30s.

It is reproductible on every presentation I open.
Comment 1 Yifan Jiang 2010-11-24 23:52:04 UTC
Created attachment 40566 [details]
test data

It looks drag and drop in the slide sorter view has performance problem.

Typical scenario to reproduce this:

1. open the attached odp

2. in the slide sorter view, drag a slide and move around a bit, then drop it in a new location.

My CPU (Intel(R) Core(TM)2 Duo CPU T9550 @ 2.66GHz) fan start to work aloud, and the outline of the slide flap around here and there slowly. Only after half to one minute working can it finished the trip. The OS stops responding when it was working.
Comment 2 Yifan Jiang 2010-11-24 23:52:49 UTC
Need Thorsten's review.
Comment 3 Thorsten Behrens (CIB) 2010-11-25 04:38:52 UTC

*** This bug has been marked as a duplicate of bug 31860 ***