Download it now!
Bug 31910 - crash if cancelling file recovery
Summary: crash if cancelling file recovery
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-25 00:26 UTC by Marco
Modified: 2010-11-26 00:20 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marco 2010-11-25 00:26:54 UTC
Libre office won't start after I had decided I didn't want to recover some files when it asked me.
Comment 1 Don't use this account, use tml@iki.fi 2010-11-25 03:35:04 UTC
I can't reproduce this in Beta 3 (on XP SP3). Can you? If you can, please provide *exact* reproduction instructions.
Comment 2 Marco 2010-11-25 10:33:08 UTC
I had it on Beta 2 On win7. The problem is just now I tried reproducing it and can't. All I can remember is opening a locally saved file via firefox and then getting the message I had closed multiple files incorrectly. I cancelled those and it gave me a grey libre office window and then closed of again
Comment 3 Don't use this account, use tml@iki.fi 2010-11-26 00:20:20 UTC
Resolving this then as WORKSFORME. If you can reproduce it in beta 3 (or later eventually), please reopen.