Download it now!
Bug 31917 - Error in LanguageTool when moving through certain windows
Summary: Error in LanguageTool when moving through certain windows
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-25 06:42 UTC by Cor Nouws
Modified: 2011-01-07 06:23 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screenshot with error messages (they come with two) (46.22 KB, image/png)
2010-11-25 06:44 UTC, Cor Nouws
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2010-11-25 06:42:29 UTC
Looks rather random to me.
Some times, when moving through a window, I get an error message for LanguageTool 1.0.0:
java.lang ExeptionInInitializerError, stacktrace: de.danielnaber.languagetool.openoffice.Main.getLocales(Main.java:469)

I had this once in the paragraph styles window while swiftly tabbing my way to another one, and now in the Templates window, while pushing down arrow fast.

Looks as if it happens with fast cursor movement and - since I cannot repreoduce right now - only once per session.
AFAIS, all works fine after the error (did not try any language tool however ;-) )

I'll attach a simple screenshot.
Comment 1 Cor Nouws 2010-11-25 06:44:14 UTC
Created attachment 40570 [details]
screenshot with error messages (they come with two)
Comment 2 Cor Nouws 2010-11-26 00:18:46 UTC
Now the same error messages showed up by opening a template based document
Comment 3 Cor Nouws 2011-01-07 06:23:12 UTC
prolly LanguageTool bug.
Since it is not in the package any more, I close this bug