Download it now!
Bug 32028 - Can't click on "Extended tip" in Options
Summary: Can't click on "Extended tip" in Options
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: Other All
: medium normal
Assignee: Kohei Yoshida
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-01 13:50 UTC by Kohei Yoshida
Modified: 2011-01-13 04:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kohei Yoshida 2010-12-01 13:50:56 UTC
1. Go to Tools - Option to launch the Options dialog.
2. Expand 'LibreOffice' and select the General page.
3. Now, try to click on the Extended tips check box with your mouse.  You can't.

The work around is to hit Alt-E.
Comment 1 Kohei Yoshida 2010-12-01 14:00:47 UTC
This is easy enough I can look into it.
Comment 2 Kohei Yoshida 2010-12-01 14:08:36 UTC
Fixed, but unfortunately missed the RC1 tag.  So, the fix will appear in RC2.

http://cgit.freedesktop.org/libreoffice/components/commit/?h=libreoffice-3-3&id=117ea10a00ab0dad44c6968ddd5c04e2325d083d
Comment 3 Rainer Bielefeld Retired 2010-12-06 04:47:44 UTC
For the sake of completeness:
Reproducible] with "LibreOffice 3.3.0 RC1 - WIN XP German UI  [OOO330m17 (build 3.3.0.1)]"
Selecting stepping forward with TAB and checking with space bar will work.

BTW, I did not search systematically, but I did not find really EXTENDED tips, all I saw were the same as the normal ones. May be intended was to deactivate that checkbox?

I don't know what ODMA DMS dialogs are, so I did not check.

Currently only confirmed for WIN (although I am pretty sure that all OS are affected).
Comment 4 sophie 2011-01-13 04:51:45 UTC
Verified - Closed - Sophie