Download it now!
Bug 32063 - LibreOffice doesn't save/load Solver models in files.
Summary: LibreOffice doesn't save/load Solver models in files.
Status: RESOLVED DUPLICATE of bug 38948
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: All All
: medium enhancement
Assignee: Kohei Yoshida
URL:
Whiteboard: feature
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-02 13:56 UTC by Mad Fish
Modified: 2012-06-15 01:42 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mad Fish 2010-12-02 13:56:43 UTC
In Microsoft Excel, when you've made Solver model once for your document and saved it, you can load it later, open Solver window again, and it will be there. However, in LibreOffice it's lost on close.
Comment 1 Katarina Behrens 2010-12-09 04:34:14 UTC
Not sure if this is a bug or unimplemented feature. Kohei, can you please help here?
Comment 2 Kohei Yoshida 2011-01-04 18:54:13 UTC
This is not a bug but it's a feature request.   Worse, it requires a change in the ODF file format to even think about implementing it.
Comment 3 Mad Fish 2011-01-04 23:23:00 UTC
(In reply to comment #2)
> This is not a bug but it's a feature request.   Worse, it requires a change in
> the ODF file format to even think about implementing it.

It may be useful to save/load them at least when working with existing .xls/.xlsx documents.
Comment 4 Gerald Senarclens de Grancy 2012-06-15 01:42:54 UTC
marked this bug as duplicate of 38948;
concerning the discussion bug vs. feature request -> this is as much a feature request as saving formulas instead of the values they compute

Where is it possible to post feature requests against the odf specification? Thx.

*** This bug has been marked as a duplicate of bug 38948 ***