Download it now!
Bug 32075 - Telugu documents rendering with Lohit Telugu font
Summary: Telugu documents rendering with Lohit Telugu font
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-03 03:01 UTC by Arjuna Rao Chavala
Modified: 2012-08-31 10:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
pdf file illustrating Telugu issues Display is same as in PDF (53.17 KB, application/pdf)
2010-12-03 03:01 UTC, Arjuna Rao Chavala
Details
Open document source format for the previously enclosed pd f file (21.17 KB, application/vnd.oasis.opendocument.text)
2010-12-03 03:03 UTC, Arjuna Rao Chavala
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Arjuna Rao Chavala 2010-12-03 03:01:44 UTC
Created attachment 40762 [details]
pdf file illustrating Telugu issues  Display is same as in PDF

OO3.2 Version,
1)Blank character is not given adequate space when using Lohit Telugu font. It is  better with Pothana2000 font.
2) Hyphen character(-) is treated as Telugu and appears  as blank when using Lohit Telugu font.

If you compare with Firefox, the   hyphen issue is absent , while the character spacing  issue is similar.
Comment 1 Arjuna Rao Chavala 2010-12-03 03:03:11 UTC
Created attachment 40763 [details]
Open document  source format for the  previously enclosed pd f file

The source file for verifying future  fix if any enclosed
Comment 2 Arjuna Rao Chavala 2010-12-04 15:44:36 UTC
Link to bug filed with Lohit Telugu font https://fedorahosted.org/lohit/ticket/2
Comment 3 Björn Michaelsen 2011-12-23 11:34:05 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 4 Florian Reisinger 2012-08-14 13:57:42 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 5 Florian Reisinger 2012-08-14 13:59:02 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 6 Florian Reisinger 2012-08-14 14:03:34 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 7 Florian Reisinger 2012-08-14 14:05:50 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 8 sasha.libreoffice 2012-08-22 07:09:29 UTC
Looks like problem is fixed in 3.6.0rc on Fedora 64 bit
changing to WFM