Download it now!
Bug 32119 - Imported PowerPoint graphics invisible in Impress Editor and PDF export, but visible in Slide Show mode
Summary: Imported PowerPoint graphics invisible in Impress Editor and PDF export, but ...
Status: RESOLVED DUPLICATE of bug 33785
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.0 RC1
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Radek Doulik
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-05 19:26 UTC by bil_efff
Modified: 2011-04-13 01:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bil_efff 2010-12-05 19:26:37 UTC
After importing a particular power point document, I noticed that several images in the file appeared transparent in edit mode.  There were a few black squiggles and outlines (more than nothing), but not recognizable as the original image.

In Slide Show mode, however, all of the images were visible and rendered correctly.  From the editor, the non-visible images could also be saved as displayable images (right click on clear out line of image->Save As Picture-> select PNG format).  The default output format chosen for saving the non-displayed images was WMF (windows meta file).  Other displayed images had PNG chosen as the default output format.

The export of the file to PDF also did not render the images correctly.  

Here's a link to the example power point file where this was observed.  Take a look at slide #s 4,5,6,27, 28,and 29 in comparison to say slide 3, 9, and 20.

https://gridlab-d.svn.sourceforge.net/svnroot/gridlab-d/course/FourDayCourse/5.1%20-%20Market%20Module.ppt

This was observed with the just released Libreoffice 3.3 RC1 build.

For comparison, the same images/slides were rendered just fine with OpenOffice 3.2.1 Impress editor mode.
Comment 1 Thorsten Behrens (CIB) 2010-12-10 02:23:13 UTC
Rodo, could you have a look please? Bug seems to be limited to wmf files.
Comment 2 Marc Kaulisch 2011-04-13 01:26:00 UTC
looks great here with LO3.3.2 - duplicate to 33785

*** This bug has been marked as a duplicate of bug 33785 ***