Download it now!
Bug 32132 - [RC1] 2 non-functioning checkboxes on Tools - Options - General panel
Summary: [RC1] 2 non-functioning checkboxes on Tools - Options - General panel
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Kohei Yoshida
URL:
Whiteboard: target:3.3
Keywords:
: 32145 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-12-06 04:29 UTC by Andras Timar
Modified: 2011-01-13 04:53 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andras Timar 2010-12-06 04:29:03 UTC
LibreOffice 3.3 RC1 on Windows, on Tools - Options - General panel:

[ ] Extended tips - the checkbox is not selectable (it is white, not gray). Extended tips were removed from LibreOffice as they were part of the built-in help. This option should be removed, too.

[ ] Show ODMA DMS dialogs first - the checkbox is not selectable (it is white, not gray).
Comment 1 Kohei Yoshida 2010-12-06 04:45:33 UTC
I've already fixed the Extended tips part in Bug 32028, but missed RC1 by one commit.
Comment 2 Kohei Yoshida 2010-12-06 18:10:59 UTC
I'll look into this.  It's the same area I was at the other day anyway.
Comment 4 Kohei Yoshida 2010-12-06 19:34:47 UTC
*** Bug 32145 has been marked as a duplicate of this bug. ***
Comment 5 sophie 2011-01-13 04:53:41 UTC
Verified - Closed - Sophie