Download it now!
Bug 32135 - Error when launching - unexpected exception!
Summary: Error when launching - unexpected exception!
Status: RESOLVED DUPLICATE of bug 33970
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: Other Windows (All)
: medium critical
Assignee: Don't use this account, use tml@iki.fi
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-06 07:12 UTC by Ford & Warren
Modified: 2011-12-23 13:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Error message (148.04 KB, image/bmp)
2010-12-06 07:14 UTC, Ford & Warren
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ford & Warren 2010-12-06 07:12:25 UTC
I installed LibreOffice on my PC around a month ago (beta 3). When I try and launch the application I get the error message "The application cannot be started. [context="user"] caught unexpected exception!" (see attached). This appeared after the LibreOffice splash screen.

I uninstalled and have now installed the RC1 version and get the same problem.  I currently have OpenOffice 3.0 installed (Windows XP pro SP3 2GB memory). I have tried uninstalling OpenOffice, uninstalling LibreOffice and the re-installing LibreOffice but still get the same problem.

Thanks
Garry
Comment 1 Ford & Warren 2010-12-06 07:14:28 UTC
Created attachment 40832 [details]
Error message
Comment 2 Rainer Bielefeld Retired 2010-12-06 09:03:27 UTC
No problem with "LibreOffice 3.3.0 RC1 - WIN XP German UI  [OOO330m17 (build 3.3.0.1)]", also was no one with beta3.

@Ford & Warren:
Did you try with a newly downloaded installation file again? May be old one has been broken (I don't really believe it, but it's the only thing coming into my mind by the moment).

May I ask you to read <http://wiki.documentfoundation.org/BugReport>?
Then please:
- add information 
  -- concerning your PC
  -- how you launch LibO
  -- everything else crossing your mind after you read a.m. URL
Comment 3 Ford & Warren 2010-12-08 09:08:22 UTC
Hi Rainer

The error occurs whichever way I launch LibreOffice (start, programs, LibreOffice 3.3, LibreOffice writer or right clicking the quick starter icon in the system tray and opening writer from there.) The splash screen appears but then the error message occurs.

I did download the new RC version separately to the beta version but I can try downloading again just in case there was a problem with the download.

I have installed on another Windows XP PC and it has installed fine so looks like some problem on my PC (possibly relating to the various previous versions of OpenOffice which have been installed over the years, or possible a clash with another application?)

Thanks
Garry
Comment 4 Jan Holesovsky 2010-12-20 22:02:07 UTC
As it seems related to your setup, I am afraid we cannot do much :-((  If you find out the reason what part of your setup actually causes LibreOffice to malfunction, please reopen this bug, and let us know.
Comment 5 Paul Kaplan 2010-12-30 14:10:04 UTC
Please don't close this bug.

I have the same problem with freshly downloaded RC2 on a newly installed 64-bit Win7 Pro. Not a problem for me on 32-bit or 64-bit Linux.  Nor was it a problem with RC1 or beta3.

Hardware is Intel I5-750, 4Gb RAM.

Can't code, but happy to trouble shoot if you can provide directions.
Paul
Comment 6 Paul Kaplan 2010-12-30 18:36:56 UTC
Please don't close this bug.

I have the same problem with freshly downloaded RC2 on a newly installed 64-bit Win7 Pro. Not a problem for me on 32-bit or 64-bit Linux.  Nor was it a problem with RC1 or beta3.

Hardware is Intel I5-750, 4Gb RAM.

Can't code, but happy to trouble shoot if you can provide directions.
Paul
Comment 7 Rainer Bielefeld Retired 2011-01-05 06:12:16 UTC
Still NOT reproducible with newly installed "LibreOffice 3.3.0 RC2 - WIN7 Home Primium (64bit) German UI [OOO330m18 (build 3.3.0.2)]".
Comment 8 Nathan 2011-01-25 14:00:07 UTC
I have this exact problem on one Windows XP 32bit machine. The only difference between this machine and others [that install and run successfully] is my user profile, which lives on a remote file server and not the local machine. OpenOffice 3.2.1 works fine. 

I attempted the install with the LibreOffice 3.3 Final (2011-01-25) for x86 windows. When I launch any LO icon or open a file directly from Windows explorer, I get a brief splash screen and then the error dialog (shown in the attachments).
Comment 9 Aaron 2011-01-25 22:12:24 UTC
I get this error with LibreOffice 3.3 Final on Windows XP, when logged in with a network account, but not when logged in with a local account.  The network account user profiles are stored on a server.  The behavior is the same whether it's an already established machine, or a brand new install.  We are running OpenOffice.org 3.2.1 in this same environment without any problems, and have run previous versions of OOo with no problems.  There are no detailed error logs generated that I can find.  I will help resolve this in any way that I can, as I would really like to switch our offices from OOo to LibreOffice.
Comment 10 Ford & Warren 2011-01-26 01:40:12 UTC
Still the same problem on final version.
Comment 11 Noel Power 2011-01-26 02:50:39 UTC
tor, can you look with the latest info
Comment 12 Lutz 2011-01-27 09:05:15 UTC
I could confirm the same problem on our Windows XP PRO SP3 machines in our w2k AD domain with the 3.3 final LO version.

If the user is logged in with admin rights (and local profile) all is fine. As domain user with limited rights were the application data path is located on a mapped network share the error occurs. The previous version of OO 3.2.1 is running without any problem.

Additional note: today tested with OO 3.3 with exactly the same error. Same environmment as commnet 9.

regards,
Lutz
Comment 13 Aaron 2011-01-28 09:29:41 UTC
In my testing, everything is fine with any local account, but even a domain admin account gets the error if the account profile is on the network, so it doesn't seem to be rights-related, just related to having a roaming profile.

Same error occurs with OOo 3.3 final.  They seem to be tracking the issue here:  http://qa.openoffice.org/issues/show_bug.cgi?id=115778
Comment 14 Don't use this account, use tml@iki.fi 2011-02-07 05:48:40 UTC

*** This bug has been marked as a duplicate of bug 33970 ***