Download it now!
Bug 32145 - Unaccessible options in UI from Tools - Options with mouse
Summary: Unaccessible options in UI from Tools - Options with mouse
Status: RESOLVED DUPLICATE of bug 32132
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-06 09:47 UTC by Olivier Hallot
Modified: 2010-12-06 19:34 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
printscreen showing ooptions non-acessible with mouse (29.37 KB, image/png)
2010-12-06 09:49 UTC, Olivier Hallot
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Hallot 2010-12-06 09:47:48 UTC
Some options in the screen Tools - Options - LibreOffice - General are not acessibel with the mouse:
- Extended tips
- Show ODMA dialogs first
- Reset Help agent

See attached image for better visualization. Unacessible options uderlined in red.
Comment 1 Olivier Hallot 2010-12-06 09:49:55 UTC
Created attachment 40840 [details]
printscreen showing ooptions non-acessible with mouse
Comment 2 Olivier Hallot 2010-12-06 09:56:27 UTC
however, the options can be acessed by the keyboard.
Comment 3 Kohei Yoshida 2010-12-06 19:34:47 UTC
Similar bug has already been filed.  I've taken care of this in Bug 32132.

*** This bug has been marked as a duplicate of bug 32132 ***