Download it now!
Bug 32169 - Help link's URL is still http://www.openoffice.org
Summary: Help link's URL is still http://www.openoffice.org
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Windows (All)
: medium normal
Assignee: Don't use this account, use tml@iki.fi
URL:
Whiteboard:
Keywords:
: 32109 32425 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-12-06 22:21 UTC by Kohei Yoshida
Modified: 2011-11-02 10:06 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (100.37 KB, image/png)
2010-12-06 22:21 UTC, Kohei Yoshida
Details
Sample Document, see Comment 12 (42.53 KB, image/png)
2011-05-13 03:13 UTC, Rainer Bielefeld Retired
Details
Screenshot (35.26 KB, image/png)
2011-05-13 03:29 UTC, Don't use this account, use tml@iki.fi
Details
Screenshot (183.59 KB, image/png)
2011-11-02 10:06 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kohei Yoshida 2010-12-06 22:21:42 UTC
Created attachment 40856 [details]
screenshot

Download and install RC1 on Windows 7.  Once done, go back to the Control Panel and select Programs and Features.  Locate LibreOffice and select it.  When you look down at the bottom, the help link still points to http://www.openoffice.org/.

See the attached screenshot for evidence.
Comment 1 Kohei Yoshida 2010-12-06 22:23:38 UTC
Any idea, Tor?
Comment 2 Rainer Bielefeld Retired 2010-12-07 02:11:35 UTC
*** Bug 32109 has been marked as a duplicate of this bug. ***
Comment 3 Don't use this account, use tml@iki.fi 2010-12-07 04:46:12 UTC
No idea, presumably we need to grep harder.
Comment 5 Don't use this account, use tml@iki.fi 2010-12-07 05:49:40 UTC
Andras, do you have commit access? Feel free to fix that.
Comment 6 Andras Timar 2010-12-07 05:51:34 UTC
(In reply to comment #5)
> Andras, do you have commit access? Feel free to fix that.

OK, I will do later today.
Comment 7 Andras Timar 2010-12-07 06:11:52 UTC
Having a 2nd look at it can be http://opengrok.go-oo.org/xref/bootstrap/instsetoo_native/inc_openoffice/windows/msi_languages/Property.ulf#17 et. al., too. And this involves heavy replacing in l10n module, too. I'll do it.
Comment 9 Rainer Bielefeld Retired 2010-12-18 01:39:53 UTC
*** Bug 32425 has been marked as a duplicate of this bug. ***
Comment 10 sophie 2011-01-15 05:23:08 UTC
Closing - Sophie
Comment 11 Rainer Bielefeld Retired 2011-02-21 01:04:51 UTC
For what version has this been fixes? Still see OOo link in the same way as shown in screenshot with "LibreOffice 3.3.1 RC1 – WIN7  Home Premium  (64bit) German UI [OOO330m19 (build 7 / tag 3.3.1.1)]"
Comment 12 Rainer Bielefeld Retired 2011-05-13 03:06:40 UTC
No feedback, no visible improvement, so Reopened 

I still see that with 3.4Beta5.
May be additionally the wrong Version information can be checked (3.4.5 instead of 3.4.0B5), fixed or repoened a new bug?
Comment 13 Rainer Bielefeld Retired 2011-05-13 03:13:46 UTC
Created attachment 46673 [details]
Sample Document, see Comment 12

So it looks with WIN7 64bit
Comment 14 Rainer Bielefeld Retired 2011-05-13 03:16:23 UTC
May be bug reappeared with change to DEV300m103?
Comment 15 Don't use this account, use tml@iki.fi 2011-05-13 03:29:08 UTC
Created attachment 46674 [details]
Screenshot

In a fresh installation of LibreOffice 3.4 beta5 I don't see this. Rainer, do you see it on a machine where you have installed 3.4 on top of older versions, including ones where this bug was not fixed? Maybe Windows is caching the information from the older version where this bug existed and not updating it?
Comment 16 Rainer Bielefeld Retired 2011-05-13 03:43:13 UTC
I installed many versions starting with 3.0Beta2, some times with, sometimes without uninstallation.
I Uninstalled 3.4Beta1 and Reinstalled 3.3.2
Installed further 3.4B without uninstall until Beta5
I do not know whether first Beta5 has been installed into my folder "C:\Program Files (x86)\LibreOffice 3" or into a new "C:\Program Files (x86)\LibreOffice 3.4". Dates at the files in "\LibreOffice 3" seem th say that first installation of Beta5 replaced Beta4 in "C:\Program Files (x86)\LibreOffice 3".

After uninstall a new Beta5 installation was into 
"C:\Program Files (x86)\LibreOffice 3.4". 
With this latest version I did my snapshot. 

I did not delete "\LibreOffice 3" before second B5 installation.

Hope this helps?!

I do not have any Idea from where WIN should gather that wrong information, I doubt. Do you know where (in what file) that information is contained on the HDD so that I can check ? May be it's from my parallel OOo 3.1.1 installation? That would really be curious.
Comment 17 Rainer Bielefeld Retired 2011-11-02 10:06:08 UTC
Created attachment 53065 [details]
Screenshot

I still see such OOo links for 3.4.4RC2 and it#s German Help pack. 
I lost the overview how many Installations and uninstalltions I did in between, so unfortunately I can't Answer Tor's question