Download it now!
Bug 32174 - wikihelp: broken numbered lists
Summary: wikihelp: broken numbered lists
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
3.3.0 RC1
Hardware: Other All
: medium normal
Assignee: Jan Holesovsky
URL: http://help.libreoffice.org/Chart/Cha...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-07 02:26 UTC by Petr Mladek
Modified: 2011-01-13 01:17 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot showing the problem. (133.32 KB, image/png)
2010-12-07 02:26 UTC, Petr Mladek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Mladek 2010-12-07 02:26:55 UTC
Created attachment 40866 [details]
Screenshot showing the problem.

Numbered lists seems to be broken in the online help. All items start with "1." See the attached screenshot.
Comment 1 Petr Mladek 2010-12-07 02:27:23 UTC
Kendy, another one for you.
Comment 2 Rainer Bielefeld Retired 2010-12-07 03:09:46 UTC
The problem is caused by the blank lines between the numbered items.

I can correct such typos "by the fly" if I get permissions.
Comment 3 Petr Mladek 2010-12-07 05:14:12 UTC
The pages are generated by scripts. I am sure that many pages are affected. It should be easier to fix the scripts...
Comment 4 Jan Holesovsky 2010-12-07 07:36:18 UTC
Rainer: I'd like to try to fix that on the level of the scripts first, but of course, if that fails, manual fixing will be inevitable :-)  Thank you for your help!
Comment 5 Jan Holesovsky 2010-12-09 05:37:23 UTC
Fixed now, thank you very much for the report!
Comment 6 sophie 2011-01-13 01:17:21 UTC
Closing - Sophie