Download it now!
Bug 32218 - crash when highlighting text in writer
Summary: crash when highlighting text in writer
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-08 01:15 UTC by Patrick Schaaf
Modified: 2010-12-08 02:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
automated bug report (942.66 KB, text/plain)
2010-12-08 01:16 UTC, Patrick Schaaf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Schaaf 2010-12-08 01:15:47 UTC
appended bug report was saved for a crash when highlighting some text in writer.

After restarting the document was recovered properly, AND the bug / crash was not reproducible.
Comment 1 Patrick Schaaf 2010-12-08 01:16:48 UTC
Created attachment 40904 [details]
automated bug report
Comment 2 Yifan Jiang 2010-12-08 02:23:24 UTC
Hi Patrick,

Thanks for reporting, since this is not reproducible and didn't seem we have other complaints related. I am closing it, please feel free to reopen when you find it more annoying than one-time problem :)

The backtrace log would be more helpful for our review, please refer to the document in:

http://wiki.documentfoundation.org/BugReport