Download it now!
Bug 33459 - Date formate bug...
Summary: Date formate bug...
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.0 RC4
Hardware: Other All
: medium normal
Assignee: Cédric Bosdonnat
URL:
Whiteboard:
Keywords:
: 33658 33717 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-01-25 05:21 UTC by mark Chen
Modified: 2011-01-31 05:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Date format erro (343.10 KB, image/png)
2011-01-25 05:23 UTC, mark Chen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mark Chen 2011-01-25 05:21:17 UTC
When i chose the function item, it show the format like "中華民國00年1月25日2011年1月25日". That is not correct

The right format must be like "中華民國100年1月25日2011年1月25日"
Comment 1 mark Chen 2011-01-25 05:23:37 UTC
Created attachment 42454 [details]
Date format erro
Comment 2 Noel Power 2011-01-27 08:04:19 UTC
-> cedric to look at
Comment 3 Cédric Bosdonnat 2011-01-31 01:40:05 UTC
*** Bug 33717 has been marked as a duplicate of this bug. ***
Comment 4 Cédric Bosdonnat 2011-01-31 01:40:19 UTC
*** Bug 33658 has been marked as a duplicate of this bug. ***