Bug 33473 - Active togglebuttons/pushbuttons do not look 100% native with GTK
Summary: Active togglebuttons/pushbuttons do not look 100% native with GTK
Status: RESOLVED DUPLICATE of bug 32186
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: Other Linux (All)
: medium minor
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-25 07:48 UTC by Jean-François Fortin Tam
Modified: 2011-01-25 10:29 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screencast (605.91 KB, video/ogg)
2011-01-25 07:48 UTC, Jean-François Fortin Tam
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-François Fortin Tam 2011-01-25 07:48:11 UTC
Created attachment 42463 [details]
screencast

As the attached screencast demonstrates with Clearlooks, the pushbuttons on toolbars have a little visual glitch where their corners appear square instead of properly rounded (there's some kind of dark-gray area behind the button).
Comment 1 Noel Power 2011-01-25 10:29:19 UTC
I think this is a duplicate of bug #32186

*** This bug has been marked as a duplicate of bug 32186 ***