Bug 33632 - Preferences in portable lost on other PCs
Summary: Preferences in portable lost on other PCs
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.5.3 release
Hardware: All All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-27 18:08 UTC by Dakov
Modified: 2012-08-31 10:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dakov 2011-01-27 18:08:38 UTC
I've installed the portable version in my Dropbox folder but all my shortcuts and settings aren't mirrored to other PCs using the same Dropbox account :(
Comment 1 Björn Michaelsen 2011-12-23 11:43:24 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Florian Reisinger 2012-08-14 13:57:35 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 3 Florian Reisinger 2012-08-14 13:58:54 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 4 Florian Reisinger 2012-08-14 14:03:27 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 5 Florian Reisinger 2012-08-14 14:05:43 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 6 Dakov 2012-08-14 14:16:16 UTC
Installing the portable version of LibreOffice should make it identicanl on all PCs with the exact same files, right?


But when installed into a dropbox folder, then synced and run on different PCs all the settings are NOT mirrored.

It's as if the settings are saved in another path than somewhere in the installation folders. This ruins the whole point of being portable since all settings are lost/not identical even when the portable app are moved/copied to another PC.
Comment 7 Florian Reisinger 2012-08-15 07:21:40 UTC
I am very sorry to say: That is not our bug.
The files are saved @ <installdir>\Data\settings\user
Comment 8 Dakov 2012-08-15 07:25:05 UTC
Aha! So settings actually should be mirrored. That's odd.

Settings are only saved in that path in the portable version, right?
Comment 9 Florian Reisinger 2012-08-16 11:44:27 UTC
The notmal path is %appdata%/libreoffice (or something close to it)