Bug 33640 - Wrong Office 2003, 2010 formatting
Summary: Wrong Office 2003, 2010 formatting
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: x86 (IA32) Windows (All)
: low normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-28 03:20 UTC by Andrea De Piero
Modified: 2012-08-31 10:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
doc file (36.00 KB, application/msword)
2011-01-28 03:21 UTC, Andrea De Piero
Details
docx file (17.14 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2011-01-28 03:22 UTC, Andrea De Piero
Details
MS Word 2010 layout view (241.41 KB, image/jpeg)
2011-04-03 13:12 UTC, Andrea De Piero
Details
pdf printing of the file (31.93 KB, application/pdf)
2011-04-03 13:13 UTC, Andrea De Piero
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrea De Piero 2011-01-28 03:20:58 UTC
The attached files is a simple word document I use for my phone speed dial label. Both filess import result in wrong formatting behaviour. The import result from .docx format is quite odd. Both files were created with microsoft word 2010.
Comment 1 Andrea De Piero 2011-01-28 03:21:36 UTC
Created attachment 42631 [details]
doc file
Comment 2 Andrea De Piero 2011-01-28 03:22:12 UTC
Created attachment 42632 [details]
docx file
Comment 3 Jorendc 2011-01-28 15:08:16 UTC
Reproduced on Mac OS X 10.6.6; LibreOffice 3.3 final;
.docx looks really bad.
Comment 4 Steve Edmonds 2011-03-31 14:50:46 UTC
Do you have an image of what it should look like. docx is clearly wrong 3.3.2/Suse 11.0, don't know about doc.
Comment 5 Andrea De Piero 2011-04-03 13:11:22 UTC
(In reply to comment #4)
> Do you have an image of what it should look like. docx is clearly wrong
> 3.3.2/Suse 11.0, don't know about doc.

Steve, here it is a screenshot of my ms word 2010 and a PDF printing of the file. I hope they helps.
Comment 6 Andrea De Piero 2011-04-03 13:12:27 UTC
Created attachment 45198 [details]
MS Word 2010 layout view

in reply to comment #4
Comment 7 Andrea De Piero 2011-04-03 13:13:02 UTC
Created attachment 45199 [details]
pdf printing of the file

in reply to comment #4
Comment 8 Björn Michaelsen 2011-12-23 11:43:12 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 9 Florian Reisinger 2012-08-14 13:57:24 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 10 Florian Reisinger 2012-08-14 13:58:46 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 11 Florian Reisinger 2012-08-14 14:03:19 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 12 Florian Reisinger 2012-08-14 14:05:34 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian