Bug 33673 - content will not be displayed
Summary: content will not be displayed
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-28 13:55 UTC by damm
Modified: 2011-03-03 17:09 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
example file (19.50 KB, application/vnd.ms-excel)
2011-01-28 13:57 UTC, damm
Details
screenshot (192.84 KB, image/png)
2011-01-28 13:58 UTC, damm
Details
screenshot OO3.2.1 (211.43 KB, image/png)
2011-01-28 13:58 UTC, damm
Details

Note You need to log in before you can comment on or make changes to this bug.
Description damm 2011-01-28 13:55:04 UTC
The original xls-file is created with MS Office 2004 for Mac.
Opening in LO 3.3 the content will not be displayed.
In OO 3.2.1 it works.
Comment 1 damm 2011-01-28 13:57:54 UTC
Created attachment 42676 [details]
example file

original ms office file
Comment 2 damm 2011-01-28 13:58:24 UTC
Created attachment 42677 [details]
screenshot
Comment 3 damm 2011-01-28 13:58:55 UTC
Created attachment 42678 [details]
screenshot OO3.2.1
Comment 4 Jorendc 2011-01-28 15:00:39 UTC
Can't reproduce in Mac OS X 10.6.6 LibreOffice 3.3, Dutch Languagepack.
Content perfect visible.
Comment 5 damm 2011-01-29 17:21:58 UTC
the "arial" font is the problem.
LO3.3 do not work with the font "Arial" version 2.90.
With version 3.05 it works.
Comment 6 Kohei Yoshida 2011-02-18 19:35:10 UTC
Relaxing the severity a bit since there is a work around, and we can't really reproduce it.
Comment 7 Kohei Yoshida 2011-03-03 17:09:00 UTC
I'm afraid we won't be able to fix this one.  We don't even know if this is our bug, and even if it is, it only affects a narrow set of users it's not really worth the trouble.