Bug 33961 - cross reference to a list number, dot bug
Summary: cross reference to a list number, dot bug
Status: RESOLVED DUPLICATE of bug 33960
Alias: None
Product: libexttextcat
Classification: Unclassified
Component: General (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL: https://affordablepapers.co.uk
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-06 02:13 UTC by John Gustavsson
Modified: 2021-03-20 03:45 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Gustavsson 2011-02-06 02:13:46 UTC
Hello,

I have a problem when using cross references. If I make a cross reference to the number in a list it looks like this:

Birds can fly [2.]

It should look like:

Birds can fly [2]

It's just wrong to use dots after the number when referring to your literature list. Libreoffice does that automatically and the dot is not removable without removing the reference. Can you make so that the dot is not included in the cross reference? Students handing in a paper with the dots in the wrong places can get a lower grade...
Comment 1 John Gustavsson 2011-02-06 02:15:54 UTC
Hello,

I have a problem when using cross references. If I make a cross reference to the number in a list it looks like this:

Birds can fly [2.]

It should look like:

Birds can fly [2]

It's just wrong to use dots after the number when referring to your literature list. Libreoffice does that automatically and the dot is not removable without removing the reference. Can you make so that the dot is not included in the cross reference? Students handing in a paper with the dots in the wrong places can get a lower grade...
Comment 2 Cor Nouws 2011-02-06 06:40:34 UTC

*** This bug has been marked as a duplicate of bug 33960 ***
Comment 3 KarenChaney 2020-01-21 07:29:12 UTC Comment hidden (spam)
Comment 4 Najwa Yaminah 2020-04-29 21:16:07 UTC
a cross-reference is a notice of another piece of a book where more data can be found. A case of a cross-reference is a reference at the base of a page. The cross-reference shows up as a connection that takes the peruser to the referenced thing.

Source: https://writingservice.ae/ student consultant in UAE
Comment 5 Asley Patricia 2020-09-14 08:18:22 UTC
I had also faced this bug problem while I was preparing my assignment. Then i had taken help from the experts of https://assignmentmaster.org.uk/ to solve this bug problem.
Comment 6 Merry Rebecca 2020-12-31 13:37:24 UTC
A text categorization library which is based on N-Gram designed for languages guessing.

Building:

 * ./configure
 * make
 * make check

I've also got the same issue, probably it's a fixed bug that continuously comes time by time, This library was made with efficiency in mind. There are a couple of parameters you may wish to twist if you intend to use it for other tasks than language guessing. we may face many issues but there's an academic writing firm named https://affordablepapers.cpo.uk/ which caters all the issues and put their level of amendments to resolve them easily.
Comment 7 Merry Rebecca 2020-12-31 13:54:49 UTC
(In reply to Merry Rebecca from comment #6)
> A text categorization library which is based on N-Gram designed for
> languages guessing.
> 
> Building:
> 
>  * ./configure
>  * make
>  * make check
> 
> I've also got the same issue, probably it's a fixed bug that continuously
> comes time by time, This library was made with efficiency in mind. There are
> a couple of parameters you may wish to twist if you intend to use it for
> other tasks than language guessing. we may face many issues but there's an
> academic writing firm named https://affordablepapers.co.uk/ which caters
> all the issues and put their level of amendments to resolve them easily.
Comment 8 sherri Lee 2021-03-20 03:45:21 UTC
This bug has been marked as a duplicate of https://www.vipmay.com/