Download it now!
Bug 34146 - Yum installation fails for the desktop installer
Summary: Yum installation fails for the desktop installer
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: x86-64 (AMD64) Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-10 10:35 UTC by Gary
Modified: 2012-08-31 10:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
yum output for desktop-integration installation. (1.37 KB, text/plain)
2011-02-10 10:35 UTC, Gary
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gary 2011-02-10 10:35:10 UTC
Created attachment 43210 [details]
yum output for desktop-integration installation.

When running the command su - c 'yum install *redhat*.rpm' in the desktop-integration directory I get the following error and the installation fails to complete : 

Package libreoffice3.3-redhat-menus-3.3-6.noarch.rpm is not signed
Comment 1 Gary 2011-02-10 10:38:56 UTC
Changed component to Installation
Comment 2 Petr Mladek 2011-05-12 03:59:49 UTC
You could install the package with the --nogpgcheck option:

    sudo yum --nogpgcheck install *redhat*.rpm

Hmm, we should start signing the packages.

Anyway, the workaround is easy. It is rather enhancement than a blocker.
Comment 3 Björn Michaelsen 2011-12-23 11:51:56 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 4 Florian Reisinger 2012-08-14 14:03:45 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 5 Florian Reisinger 2012-08-14 14:04:40 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 6 Florian Reisinger 2012-08-14 14:09:10 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 7 Florian Reisinger 2012-08-14 14:11:11 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 8 Gary 2012-08-16 04:29:40 UTC
The problem has resolved itself by installing Fedora 17 and installing LibreOffice through Fedora's installation manager.