Download it now!
Bug 34209 - Help - Credits dialog does not open
Summary: Help - Credits dialog does not open
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.1 RC1
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Thorsten Behrens (CIB)
URL:
Whiteboard: target:3.4.6
Keywords:
: 34609 38467 (view as bug list)
Depends on:
Blocks: mab3.5
  Show dependency treegraph
 
Reported: 2011-02-12 05:45 UTC by Florian Effenberger
Modified: 2012-03-06 08:50 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Effenberger 2011-02-12 05:45:24 UTC
On Mac OS X, the Credits ("LibreOffice Danksagung..." in German) dialog does not open in the help menu. Maybe it's redundant to the entry existing per default in the "LibreOffice" menu special to OS X ("Über LibreOffice")?
Comment 1 Rainer Bielefeld Retired 2011-02-12 09:29:05 UTC
I WIN it's not a dialog, but a LibO document 
"C:\Program Files (x86)\LibreOffice 3CREDITS.odt", what seems to show a snapshot of <http://www.libreoffice.org/about-us/credits/>
Comment 2 Jorendc 2011-02-24 12:00:16 UTC
*** Bug 34609 has been marked as a duplicate of this bug. ***
Comment 3 Rainer Bielefeld Retired 2011-02-24 21:16:40 UTC
Hints for a solution can be find in
Bug 34609 - Show License button and LibreOffice Credits do nothing  Comment 5
Comment 4 Rainer Bielefeld Retired 2011-10-21 09:05:50 UTC
*** Bug 38467 has been marked as a duplicate of this bug. ***
Comment 5 Michael Meeks 2012-02-28 03:26:58 UTC
Comment from Thom Brown:

> I can see both LICENSE.odt and CREDITS.odt in
> /Applications/LibreOffice.app/Contents/basis-link
>
> If I copy them up a level to Contents, they both work.
Comment 6 Thorsten Behrens (CIB) 2012-02-29 15:41:06 UTC
Found this fixed in 3.5.0 and beyond. Likely a sideeffect of sberg's 3layer cleanup.
Comment 7 Korrawit Pruegsanusak 2012-03-06 08:50:43 UTC
Fixed in -3-4 => will be in 3.4.6 => set target accordingly.

http://cgit.freedesktop.org/libreoffice/bootstrap/commit/?h=libreoffice-3-4&id=f0865c76cb372a704728704923058c61dba32a4f