Download it now!
Bug 34233 - Improve contrast between selected and unselected Sheet / Layer tabs
Summary: Improve contrast between selected and unselected Sheet / Layer tabs
Status: RESOLVED DUPLICATE of bug 104564
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.0 Beta2
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-13 09:14 UTC by unggnu
Modified: 2018-08-22 04:34 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description unggnu 2011-02-13 09:14:10 UTC
If you use Libreoffice in Windows 7 (probably in other Windows too) and select some sheets in Calc the selection is nearly not recognizable because they are both pretty bright. Maybe there is a slight difference but it is nearly impossible to notice on a bright flat screen.

This problem doesn't appear in Linux because the unselected sheets are gray while the selected ones are white.
Comment 1 Rainer Bielefeld Retired 2011-02-13 10:56:21 UTC
[Reproducible] with "LibreOffice 3.3.1 RC1 - WIN7  Home Premium (64bit) German UI  [OOO330m19 (build 7 / tag 3.3.1.1)]".
It's the same with the Layer tabs in DRAW

Enhancement!
Comment 2 Björn Michaelsen 2011-12-23 11:49:58 UTC Comment hidden (obsolete)
Comment 3 unggnu 2012-01-05 15:10:12 UTC
This is still an issue in 3.5.0 Beta 2.
Comment 4 Thomas Lendo 2017-05-24 12:24:44 UTC
Still a problem in 5.3.3.2 on Windows 10.
Comment 5 Yousuf Philips (jay) (retired) 2017-10-14 09:00:17 UTC
*** Bug 86136 has been marked as a duplicate of this bug. ***
Comment 6 Thomas Lendo 2018-05-29 19:38:05 UTC
*** Bug 96853 has been marked as a duplicate of this bug. ***
Comment 7 Thomas Lendo 2018-08-22 04:32:12 UTC
I mark this as the duplicate of the newer bug as there is more discussion about better visibility.

*** This bug has been marked as a duplicate of bug 104564 ***