Bug 34329 - FORMATTING: Border formatting from toolbar not working
Summary: FORMATTING: Border formatting from toolbar not working
Status: RESOLVED DUPLICATE of bug 34226
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.3.1 RC1
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Kohei Yoshida
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-16 02:49 UTC by Thom Brown
Modified: 2011-02-16 06:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thom Brown 2011-02-16 02:49:03 UTC
I have noticed that the border options available from the toolbar drop-down in Calc don't work correctly.

The following do not have any effect:
none
left only
right only
left and right
top only
bottom only
top and bottom
horizontals

The following have only partial effect:
horizontals, left and right - only draws outer borders, not inner
vericals, top and bottom - same as above

The following work correctly:
outer borders
all borders

Selecting any border configuration in Format > Cells > Borders works correctly though.
Comment 1 Rainer Bielefeld Retired 2011-02-16 05:28:18 UTC
[Reproducible] with "LibreOffice 3.3.1 RC1 – WIN7  Home Premium  (64bit) German UI [OOO330m19 (build 7 / tag 3.3.1.1)]" (I did not test all reported problems, only "left only", "top only").

Tested "left only" works fine in OOo 3.1.1 and 3.4-dev

@Kohei:
your area?
Comment 2 Kohei Yoshida 2011-02-16 06:12:50 UTC
Well, actually Cedric has already fixed this in another bug report...  I can't remember the number at the moment.
Comment 3 Kohei Yoshida 2011-02-16 06:13:28 UTC
Ah, found it.

*** This bug has been marked as a duplicate of bug 34226 ***