Bug 34563 - Labeled arrows
Summary: Labeled arrows
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
3.5.0 Beta2
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Formula-Editor
  Show dependency treegraph
 
Reported: 2011-02-22 04:42 UTC by olspookishmagus
Modified: 2017-09-18 20:11 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description olspookishmagus 2011-02-22 04:42:33 UTC
http://qa.openoffice.org/issues/show_bug.cgi?id=60591
Comment 1 Björn Michaelsen 2011-12-23 11:42:54 UTC Comment hidden (obsolete)
Comment 2 olspookishmagus 2011-12-29 02:58:29 UTC
Yup.
There is still no feature enabling users to insert labeled arrows as requested in the initial feature request.

Sophoklis
Comment 3 Joel Madero 2014-11-04 02:47:33 UTC
REOPENED is incorrect status as the enhancement request was never confirmed by QA team. Moving to UNCONFIRMED.
Comment 4 Robinson Tryon (qubit) 2014-12-23 20:08:00 UTC
(In reply to olspookishmagus from comment #2)
> Yup.
> There is still no feature enabling users to insert labeled arrows as
> requested in the initial feature request.

As of LO 4.4.0.1, there is the ability to add a Caption to an arrow, but that's not the same thing as providing a labeling mechanism.

Status -> NEW