Download it now!
Bug 34605 - Opening documents from Dolphin does not work
Summary: Opening documents from Dolphin does not work
Status: RESOLVED DUPLICATE of bug 39093
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: All Linux (All)
: medium normal
Assignee: Luboš Luňák
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-23 02:42 UTC by sasha.libreoffice
Modified: 2011-10-23 10:04 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sasha.libreoffice 2011-02-23 02:42:18 UTC
Libreoffice can not open files on network. I have placed some documents on samba network. For example smb://gym/1/picture.odg. And can not open it from Libreoffice.
I open my filemanager (Krusader for example) and go to this place. Then right click on file and choose program by which to open.

Oter programs work so: Kword and Gimp open files right. And AbiWord copies file in temp dir and then opens.
Comment 1 sasha.libreoffice 2011-02-23 02:45:23 UTC
Problem with network is Liux specific. On windows it works.
Comment 2 tester8 2011-02-26 03:41:26 UTC
Not reproduced with LO 3.3.1 RC2 Ubuntu 10.04 x86.
Comment 3 sasha.libreoffice 2011-02-26 05:15:15 UTC
Login in KDE, start Krusader or Dolphin, find any document of network and start in. Libreoffice can not open any document from samba network.
My be in KDE 4.6 situation is better. I have only 4.4.
Comment 4 Alex Thurgood 2011-10-23 10:04:02 UTC

*** This bug has been marked as a duplicate of bug 39093 ***