Bug 34791 - Macro recorder menu item is gray
Summary: Macro recorder menu item is gray
Status: RESOLVED DUPLICATE of bug 31816
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: PowerPC Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-27 01:56 UTC by herrdeh
Modified: 2011-02-27 04:04 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description herrdeh 2011-02-27 01:56:56 UTC
So the macro recorder cannot be started the ordinary way. A menu icon assigned to "start macro recorder" ist grayed out as well.
Comment 1 Rainer Bielefeld Retired 2011-02-27 04:04:00 UTC
@herrdeh:
You will find the solution for your problem in
Bug 31816 - Macro recorder not available

*** This bug has been marked as a duplicate of bug 31816 ***