Bug 34960 - Print pages horizontal
Summary: Print pages horizontal
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-03 00:56 UTC by antonio
Modified: 2011-03-03 09:22 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Sample file (9.51 KB, application/vnd.oasis.opendocument.text)
2011-03-03 09:22 UTC, antonio
Details

Note You need to log in before you can comment on or make changes to this bug.
Description antonio 2011-03-03 00:56:41 UTC
can not print pages with horizontal formatting

the problem is also with the press in PDF format

no problem with OpenOffice release 3.2.1
Comment 1 Cédric Bosdonnat 2011-03-03 03:01:54 UTC
I can't reproduce here on master build nor 3.3.1. I'll close this as works for me, but feel free to reopen with some sample document helping to reproduce the issue.

Please refer to http://wiki.documentfoundation.org/BugReport to provide complete informations for the bug report.
Comment 2 antonio 2011-03-03 09:22:07 UTC
Created attachment 44081 [details]
Sample file

Here is a sample file bug

Bye