Download it now!
Bug 35027 - PRINTING: Print module buggy. Printing issues.
Summary: PRINTING: Print module buggy. Printing issues.
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-05 00:57 UTC by addammo
Modified: 2017-05-22 14:18 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
The test file i created. (29.71 KB, application/vnd.oasis.opendocument.graphics)
2011-03-05 00:57 UTC, addammo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description addammo 2011-03-05 00:57:13 UTC
Created attachment 44145 [details]
The test file i created.

I join a draw file i created.
This file was exported as pdf file and printing to pdf file through cups-pdf.
There are a lot of differencies between the two files.
there are problem with shadows, gradient filling and thickness of lines.
The printing module show me the preview of file buggy.
Comment 1 Björn Michaelsen 2011-12-23 11:52:07 UTC Comment hidden (obsolete)
Comment 2 Dominik Kopp 2012-08-13 21:43:21 UTC
confirmed with 3.5.4

printing into a pdf file is a little bit better then pdf export (for the icon on the bottom left of the provided example.)
Comment 3 sasha.libreoffice 2012-08-24 10:21:54 UTC
reproduced in 3.6.0 on Fedora 64 bit
Comment 4 A (Andy) 2015-04-04 11:08:54 UTC
Reproducible with LO 4.4.1.2, Win 8.1

The LO export function works very good.  I see no problems.

But if I print it with a pdf printer (PDF24 Creator) I see some problems.  Several shapes have problems with line colour/thinkness.  The inner rectangle of the rectangle at the bottom right seems to be misplaced.
Comment 5 tommy27 2016-04-16 07:28:27 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2017-05-22 13:26:27 UTC Comment hidden (obsolete)
Comment 7 addammo 2017-05-22 14:18:35 UTC
Bugs solved.
Libreoffice 5.3.3