Bug Hunting Session
Bug 35121 - Cannot install de_DE lang pack on Mac OS X 10.4/PPC
Summary: Cannot install de_DE lang pack on Mac OS X 10.4/PPC
Status: RESOLVED DUPLICATE of bug 33682
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: PowerPC Mac OS X (All)
: medium major
Assignee: Fridrich Strba
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-08 10:38 UTC by Albrecht Dreß
Modified: 2011-06-29 03:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screen shots from Mac OS X 10.4 (45.17 KB, image/png)
2011-03-08 10:38 UTC, Albrecht Dreß
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Albrecht Dreß 2011-03-08 10:38:05 UTC
Created attachment 44243 [details]
screen shots from Mac OS X 10.4

I could successfully install LibO_3.3.1_MacOS_PPC_install_en-US.dmg on my PowerMac G4 "Silver", running Tiger (10.4.11).  LibO starts as expected with an en_US gui.

However, I cannot install the German language pack LibO_3.3.1_MacOS_PPC_langpack_de.dmg.  The screen shots are attached.  If I choose the "empty" line in the 2nd dialogue, the installer terminates with an error message.  Manually selecting the folder is impossible (step 3), as the folder is not selectable.  It's also not possible to navigate into the bundle folders.

Please do also note the broken German characters in the dialogues.
Comment 1 Don't use this account, use tml@iki.fi 2011-03-08 22:53:36 UTC
Thorsten, you build the PPC MacOSX binaries?
Comment 2 Thorsten Behrens (CIB) 2011-03-09 00:29:08 UTC
Nope, Fridrich in this case.
Comment 3 herrdeh 2011-03-17 02:27:01 UTC
me too!
Comment 4 Thorsten Behrens (CIB) 2011-06-29 03:01:43 UTC

*** This bug has been marked as a duplicate of bug 33682 ***