Download it now!
Bug 35292 - problem selecting picture in Writer: it not want to be selected
Summary: problem selecting picture in Writer: it not want to be selected
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: All All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-14 06:46 UTC by sasha.libreoffice
Modified: 2015-03-06 05:59 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sasha.libreoffice 2011-03-14 06:46:40 UTC
To reproduce this problem start new empty document in Writer.
Do Tools->Galery and drag any picture into document.
Select picture and change property Anchor->As character
Type any character.

Now problem: using mouse select text including picture. Text selects ok, but picture not want.

We still can select picture using keyboard. And if place any character on left side of picture, bug disappears.
produced using LibreOffice 3.3.1.2 and 3.3.2.1rc1 on Mandriva 64 bit on Kde 4.4
and windows XP 32 bit
Comment 1 Björn Michaelsen 2011-12-23 11:45:46 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 sasha.libreoffice 2012-01-02 02:38:29 UTC
reproduced on LibO 3.5.0 beta 1
Comment 3 A (Andy) 2013-05-08 22:23:19 UTC
reproducible with LO 4.0.2.2 (Win7 Home, 64bit)
Comment 4 QA Administrators 2015-03-04 02:18:25 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 5 Jean-Baptiste Faure 2015-03-06 05:59:35 UTC
Not reproducible for me with LibreOffice 4.4.2.0.0+ built at home under Ubuntu 14.10 x86-64.

Closing as WorksForMe. Please, feel free to reopen if you still encounter this problem.

Best regards. JBF