Bug 35585 - Libre office overlay on Finder menu
Summary: Libre office overlay on Finder menu
Status: CLOSED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: Other macOS (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-23 02:38 UTC by baldtinus
Modified: 2012-08-31 14:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description baldtinus 2011-03-23 02:38:38 UTC
From LibreOffice, clicking on the desktop, leaves LibreOffice in the mainmenu, overlaying the Finder menu. This disappears when doing mouseover over the different menu items.
Comment 1 Alex Thurgood 2011-03-23 03:24:28 UTC
Hi,

I can not reproduce this on Mac OSX 10.6.6. If I click outside the LibreOffice window anywhere on free Desktop space, the Finder menu appears, so the context is switched correctly.


Alex
Comment 2 Björn Michaelsen 2011-12-23 11:49:23 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 3 Björn Michaelsen 2011-12-23 17:01:16 UTC
needinfo keyword redundant by needinfo status.
Comment 4 Roman Eisele 2012-05-15 01:04:26 UTC
@baldtinus@hotmail.com:
Thank you for your report! Can you still reproduce this problem with a newer LibreOffice version?

I have never seen this problem with LibreOffice. Only when I first start LibreOffice after installing a new version, something similar happens (LibreOffice opens in the background).

@Alex Thurgood:
What do you think? My proposal: The original reporter has not answered to Björn Michaelsen's message, so the problems seems to be fixed/not urgent to him. If the original reporter does not answer after some days/weeks, I propose to close this report as FIXED/WORKSFORME.
Comment 5 Florian Reisinger 2012-08-14 14:01:55 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 6 Florian Reisinger 2012-08-14 14:02:57 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 7 Florian Reisinger 2012-08-14 14:07:31 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 8 Florian Reisinger 2012-08-14 14:09:37 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian