Bug Hunting Session
Bug 35940 - UI Validation criteria dialogue box wrong translation to Portuguese
Summary: UI Validation criteria dialogue box wrong translation to Portuguese
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-03 15:46 UTC by Carlos
Modified: 2012-08-31 10:05 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Validation Dialogue Box with wrong Portuguese word (70.24 KB, image/jpeg)
2011-04-03 15:46 UTC, Carlos
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos 2011-04-03 15:46:20 UTC
Created attachment 45202 [details]
Validation Dialogue Box with wrong Portuguese word

In the Portuguese (pt_PT) interface of LibreOffice, there is a misspelling in a Portuguese word.

Go to dialogue box Validation, tab Criteria, choose Allow: List.
The text area caption below reads "Entadas", which is wrong. This word doesn't exist at all!

It should be written "Entradas", which is the correct wording in the Portuguese language.

Can someone correct this bug asap?

thanks
Carlos
Comment 1 Jan Holesovsky 2011-04-07 11:28:37 UTC
You can do yourself :-) - create an account in http://translations.documentfoundation.org , contact the admin of the Portugese project, and fix the translation.

The text itself is wrong in sc / source / ui / src.po

Thank you!
Comment 2 Björn Michaelsen 2011-12-23 11:46:45 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 3 Florian Reisinger 2012-08-14 14:00:01 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 4 Florian Reisinger 2012-08-14 14:01:10 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 5 Florian Reisinger 2012-08-14 14:05:54 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 6 Florian Reisinger 2012-08-14 14:07:56 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian