Download it now!
Bug 35979 - Reviewing changes on a popup window is not a good solution. Plans for a word-like way?
Summary: Reviewing changes on a popup window is not a good solution. Plans for a word-...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-04 22:58 UTC by quesada
Modified: 2016-09-21 12:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description quesada 2011-04-04 22:58:27 UTC
Reviewing changes on a popup window is not a good solution. Are there plans for a word-like way? The fact that there is no toolbar for change tracking, plus the weird way changes are listed, makes Loffice simply a non-option for collaborating with others. A pity, because everything else is improving a lot and I prefer writer over word for all but this task.
Comment 1 Don't use this account, use tml@iki.fi 2011-04-04 23:51:01 UTC
This is not a bug report, but an enhancement request.
Comment 2 Björn Michaelsen 2011-12-23 11:53:09 UTC Comment hidden (obsolete)
Comment 3 sasha.libreoffice 2012-02-27 06:01:41 UTC
> The fact that there is no toolbar for change tracking
In 3.5.0 toolbar not found, change status to New

> plus the weird way changes are listed
What exactly is wrong and how it should be? Please, attach screenshot if needed to demonstrate it.

IMHO toolbar can be implemented on Basic script. Please, verify: may be exist extension for OpenOffice with such functionality (change tracking toolbar)
Comment 4 Ákos 2016-09-21 12:21:18 UTC
In LibreOffice 5.0, 5.1 and 5.2 reviewing changes was improved a lot with dedicated toolbar and other tools.