Bug 36434 - LibreOffice bug: ERROR Prop Res DLL not loaded
Summary: LibreOffice bug: ERROR Prop Res DLL not loaded
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-20 11:39 UTC by s_kdsh
Modified: 2016-09-09 18:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
a problematic file upon opening in Writer (14.05 KB, application/vnd.oasis.opendocument.text)
2011-04-20 11:39 UTC, s_kdsh
Details

Note You need to log in before you can comment on or make changes to this bug.
Description s_kdsh 2011-04-20 11:39:43 UTC
Created attachment 45871 [details]
a problematic file upon opening in Writer

Hi, here is a bug that I have encountered several times:

When opening certain files (odt and doc formats) in the latest versions of LibreOffice (on a Windows XP computer), the file opens with an error message:

ERROR

Prop Res DLL not loaded


This message appears exactly 4 or 8 times, depending on the file, meaning that you have to click "OK" 4 or 8 times before you can edit the file. After that editing the file works fine until you close it and open it again. Then the same thing happens.


This bug does not occur when opening files that were created in LibreOffice.


I've attached a sample file for which this error occurs. For this particular file you get the error message 4 times.


Has anyone else encountered this? Any solutions?

(I also posted about the bug at the mailing list: http://listarchives.documentfoundation.org/www/discuss/msg05811.html)
Comment 1 Allen 2011-04-22 04:20:41 UTC
Please set the "Version" field to show what version of LO you are using.
Comment 2 s_kdsh 2011-04-23 23:18:23 UTC
Hi, I updated "version". I use the latest stable version (3.3.2). The problem existed in the previous version as well.
Comment 3 Don't use this account, use tml@iki.fi 2011-04-23 23:50:23 UTC
Just google for this error message. It is not related to LibreOffice, but to some crappy Lexmark printer software. http://support.microsoft.com/kb/918730 might contain useful advice, or not. Anyway, not our bug.
Comment 4 s_kdsh 2011-04-26 12:41:26 UTC
Hi, with all due respect this has nothing to do with printing documents. It has to do with opening them.

The MS link you supply is about printing and saving. It has nothing to do with opening documents. It would be appropriate to find what exactly is triggered when LibreOffice opens these documents.
Comment 5 Don't use this account, use tml@iki.fi 2011-04-26 22:49:36 UTC
Whatever. No sane LibreOffice developer will bother looking at this bug any more anyway. I won't play reopen ping-pong.

(Hint: look at some other google hits for "prop res dll". Note that people report getting this error also when just opening a document in Word. See for instance http://www.proz.com/forum/office_applications/30138-error_message_prop_res_dll_not_loaded_in_word_how_can_i_fix_this.html . Note the comment that says "I tried all the suggestions and nothing worked. Then I re-installed my printer software. Eureka! That damned error message is gone!" Or see http://user.services.openoffice.org/en/forum/viewtopic.php?f=7&t=40354 .)
Comment 6 retired 2013-09-01 11:35:05 UTC
WORKSFORME. File opens fine.

Also setting to NOTOURBUG as of Tor's comment #3.