Download it now!
Bug 36642 - 32-bit rpm installation with error messages, Libo fails to start
Summary: 32-bit rpm installation with error messages, Libo fails to start
Status: RESOLVED DUPLICATE of bug 36275
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.4.0 Beta2
Hardware: Other All
: high blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-27 09:39 UTC by Nino
Modified: 2011-05-03 03:34 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
part of RPMlog from LibO_3.4.0beta2_Linux_x86_install-rpm_en-US showing error messages (1.79 KB, text/plain)
2011-04-27 09:39 UTC, Nino
Details
rpm install log with separately delivered ure (1.02 KB, text/plain)
2011-04-27 09:48 UTC, Nino
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nino 2011-04-27 09:39:53 UTC
Created attachment 46126 [details]
part of RPMlog from LibO_3.4.0beta2_Linux_x86_install-rpm_en-US showing error messages

rpm installation of LibO_3.4.0beta2_Linux_x86_install-rpm_en-US produced the attached error messages on my 32-bit System (openSUSE 11.1, KDE 3.5.x), when installed as is with rpm -Uvh *.rpm.
Comment 1 Nino 2011-04-27 09:48:13 UTC
Created attachment 46127 [details]
rpm install log with separately delivered ure

Alternatively, if the included URE rpm is exchanged by the one from the separately downloadable URE tgz, the log looks slightly different, see attachment.
Comment 2 Nino 2011-04-28 07:24:23 UTC
fixed version field
Comment 3 Nino 2011-04-29 04:20:30 UTC
raised severity to blocker according to 
http://wiki.documentfoundation.org/BugReport_Details#Severity
Comment 4 Petr Mladek 2011-05-03 03:34:08 UTC
The reason was the same as for the bug #36275. It does not happen with the last daily build. You might get it at http://dev-builds.libreoffice.org/daily/Linux_x86_Release_Configuration/libreoffice-3-4/

*** This bug has been marked as a duplicate of bug 36275 ***