Bug 37224 - Reportbuilder - no vertical and horizontal lines when opening reports
Summary: Reportbuilder - no vertical and horizontal lines when opening reports
Status: RESOLVED DUPLICATE of bug 33617
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-15 07:32 UTC by Robert Großkopf
Modified: 2011-05-15 08:09 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Großkopf 2011-05-15 07:32:02 UTC
You could draw horizontal and vertical lines with the reportbuilder. This lines were shown when creating the report. When you execute the report you cold not see any lines.
Worked in OOo 3.1.1, not in LibreOffice 3.3.2.
Comment 1 Alex Thurgood 2011-05-15 08:09:17 UTC

*** This bug has been marked as a duplicate of bug 33617 ***