Bug 37692 - RTL list numbering reverses its direction
Summary: RTL list numbering reverses its direction
Status: VERIFIED DUPLICATE of bug 38951
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
: 42569 (view as bug list)
Depends on: 38951
Blocks: RTL-CTL
  Show dependency treegraph
 
Reported: 2011-05-28 06:45 UTC by Fahad Al-Saidi
Modified: 2013-05-22 16:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fahad Al-Saidi 2011-05-28 06:45:39 UTC
I have a problem in RTL list numbering in impress. see this screenshot when I editing:
 http://www.uploadscreenshot.com/image/339338/8309175 
and this when I finished editing:
 http://www.uploadscreenshot.com/image/339339/8821788
Comment 1 Lior Kaplan 2011-10-17 16:57:21 UTC
confirmed with 3.4.3 and text in Hebrew. 

The dot on the left side of the numbering is shown on the right side of the number when not in edit mode.
Comment 2 Lior Kaplan 2011-12-16 16:10:03 UTC
#38951 is a similar report for draw.
Comment 3 Munzir Taha 2011-12-26 10:21:01 UTC
*** Bug 42569 has been marked as a duplicate of this bug. ***
Comment 4 Lior Kaplan 2011-12-26 10:52:42 UTC
Returned the version to 3.4.3, as the is the original version reported. The bug also happens in 3.5.0 Beta2.
Comment 5 Lior Kaplan 2012-09-03 18:00:17 UTC
Still happens at 
LibreOffice 3.5.4.2 
Build ID: 350m1(Build:2)
Comment 6 Lior Kaplan 2013-03-07 14:34:08 UTC
Fixed and verified as part of Bug 38951

*** This bug has been marked as a duplicate of bug 38951 ***