Bug 37887 - Autotext does not function within comments
Summary: Autotext does not function within comments
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: All All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Comments AutoText
  Show dependency treegraph
 
Reported: 2011-06-03 09:42 UTC by Larry Tate
Modified: 2017-06-20 22:56 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Larry Tate 2011-06-03 09:42:30 UTC
I am trying to use the Autotext feature to build a large collection of commonly used comments for student essays.

Autotext works perfectly within the document itself. However, if one attempts to insert a note and then insert an autotext snippit within it, autotext is grayed out and will not function.

I don't understand why this feature would not be available within a note. Seems like an easy fix that will add more functionality for users.
Comment 1 Björn Michaelsen 2011-12-23 12:02:28 UTC Comment hidden (obsolete)
Comment 2 Florian Reisinger 2012-08-14 14:01:50 UTC Comment hidden (obsolete)
Comment 3 Florian Reisinger 2012-08-14 14:02:53 UTC Comment hidden (obsolete)
Comment 4 Florian Reisinger 2012-08-14 14:07:27 UTC Comment hidden (obsolete)
Comment 5 Florian Reisinger 2012-08-14 14:09:33 UTC Comment hidden (obsolete)
Comment 6 manj_k 2012-08-14 21:15:21 UTC
Still reproducible with LibO 3.6.0.4 (Build ID: 932b512).

REOPENED as request for enhancement.
Comment 7 Joel Madero 2014-11-04 03:37:51 UTC
Never confirmed by QA team - moving to UNCONFIRMED.
Comment 8 sophie 2014-12-18 14:50:55 UTC
Hi, I think that you mean it's impossible to add in Comments, because it's possible in footnotes or endnotes. I think it's a valid enhancement so set as New and will adapt the summary. Sophie