Download it now!
Bug 38042 - A black block on A1 in LibreOffice Calc
Summary: A black block on A1 in LibreOffice Calc
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: All All
: lowest minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: preBibisect, regression
: 38518 88243 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-06-07 09:01 UTC by nicolaspanti
Modified: 2016-12-07 12:25 UTC (History)
9 users (show)

See Also:
Crash report or crash signature:


Attachments
An image where you can see the bug. (6.23 KB, image/png)
2011-06-07 09:01 UTC, nicolaspanti
Details
LibreOffice 3.4.2 Calc, on Windows 7 64bit. (38.74 KB, image/png)
2011-08-02 04:03 UTC, nicolaspanti
Details
Capture with black square (18.66 KB, image/png)
2015-01-05 20:22 UTC, Arnaud Versini
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nicolaspanti 2011-06-07 09:01:15 UTC
Created attachment 47665 [details]
An image where you can see the bug.

On A1, when we can write in, jsut when we don't write anything yet, there is a black block (who is center).
It's a very strange and minor bug.
Comment 1 Andras Timar 2011-06-08 10:55:59 UTC
I could not reproduce this bug. Can you please give us more details, e.g. operating system?
Comment 2 nicolaspanti 2011-06-09 10:44:24 UTC
I cann see taht on a slow desktop with Windows XP Familial SP3.
It does the smae ting for all the sheets.
Comment 3 nicolaspanti 2011-08-02 04:03:35 UTC
Created attachment 49822 [details]
LibreOffice 3.4.2 Calc, on Windows 7 64bit.
Comment 4 nicolaspanti 2011-08-02 04:05:03 UTC
I have the same problem with a powerfull PC, on Windows 7 x64, with LibreOffice 3.4.2 (final).
Comment 5 Rainer Bielefeld Retired 2011-11-07 00:33:23 UTC
[Reproducible] with "LibreOffice 3.4.4RC2  - WIN7 Home Premium (64bit) German UI [OOO340m1 (Build:402)]" 


[Reproducible] with Server installation of Master "LibO-dev 3.5.0 – WIN7 Home Premium (64bit) English UI [(Build ID:  d3d1481-3f8994a-2ba0a9f)]" (110909) 

Steps to reproduce:
1. Open new spreadsheet document
2. double click 'A1'

You see the same effect:
11. Open new spreadsheet document
12. Click D10
13. Menu 'Window -> Split'
    Window becomes splitted
13. Couble click D10 (Or A1), black area will be shown.


I thought that I would already have confirmed that (here or in an other bug), but I can't find any other bug.

@Kohei:
Please feel free to reassign (or reset Assignee to default) if it’s not your area or if provided information is not sufficient. Please set Status to ASSIGNED if you accept this Bug.
Comment 6 Kohei Yoshida 2011-11-30 17:16:40 UTC
Adding Noel to CC.  Yes, we were just discussing this weird issue the other day.
Comment 7 Kohei Yoshida 2011-11-30 17:40:42 UTC
*** Bug 38518 has been marked as a duplicate of this bug. ***
Comment 8 Björn Michaelsen 2011-12-23 13:23:05 UTC
Since all new unconfirmed bugs start in state UNCONFIRMED now and old unconfirmed bugs were moved to NEEDINFO with a explanatory comment, all bugs promoted above those bug states to NEW and later are automatically confirmed making the CONFIRMED whiteboard status redundant. Thus it will be removed.
Comment 9 bfoman (inactive) 2013-08-16 17:53:31 UTC
Confirmed with:
Version: 4.2.0.0.alpha0+
Build ID: 087a610fcd5c0c354a9ed6bfccd3451b667d62a3
TinderBox: Win-x86@6-debug, Branch:master, Time: 2013-08-04_21:41:24
Windows 8.1 Enterprise Preview 64 bit

Still reproducible.
Comment 10 retired 2013-08-17 08:20:30 UTC
Confirmed on OS X 10.8.4, LO 4.1.0.4.
Comment 11 tommy27 2014-06-15 14:14:13 UTC
not reproducible with LibO 3.3.3 and 3.3.4 so it has been probably introduced in the 3.4.x  branch

still reproducible using 4.2.4.2 and 4.4.0.0.alpha0+
Build ID: 488f31200094d7237d45545ab227014831a1f8e6
TinderBox: Win-x86@39, Branch:master, Time: 2014-06-15_05:02:39
Comment 12 Arnaud Versini 2015-01-05 20:22:02 UTC
Created attachment 111783 [details]
Capture with black square
Comment 13 Arnaud Versini 2015-01-05 20:23:15 UTC
Reproduced on openSUSE Tumbleweed with version: 4.3.5.2.0+ .
Comment 14 Joel Madero 2015-01-09 17:00:13 UTC
*** Bug 88243 has been marked as a duplicate of this bug. ***
Comment 15 Robinson Tryon (qubit) 2015-12-13 10:42:22 UTC Comment hidden (obsolete)
Comment 16 Jean-Baptiste Faure 2016-04-14 05:07:07 UTC
Not reproducible for me with LO 5.1.3.0.0+ (GTK2) and master (GTK3), both built at home under Ubuntu 15.10 x86-64.

Please, test again.

Best regards. JBF
Comment 17 Julien Nabet 2016-04-29 10:58:29 UTC
Following Jean-Baptiste's comment, let's put this one to NEEDINFO.
Comment 18 QA Administrators 2016-11-08 12:22:20 UTC Comment hidden (obsolete)
Comment 19 QA Administrators 2016-12-07 12:25:47 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-20161207