Bug 38128 - The contents do not correspond to list items in option dialog.
Summary: The contents do not correspond to list items in option dialog.
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.3 release
Hardware: x86 (IA32) Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-09 17:10 UTC by Akira Matsumiya
Modified: 2011-06-12 17:12 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Akira Matsumiya 2011-06-09 17:10:58 UTC
The contents do not correspond to list items in option dialog.
This issue is reproduced in non-English user interface. 
I confirmed this problem with Japanese and German.


How to reproduce the problem.


1.[Tool]-[option]-[Language Settings]-[Languages]
2.[Language of]-[User interface] changes to "German(Germay)"
3.LibreOffice restart
4.Open new Spreadsheet
5.[Extras]-[Optionen]-[LibreOffice Calc]-[Drucken]("Druchen" is Print in English)
6.Right content is "Key bindings" and language is English

I think that translation is probably not match.
Because items that correspond to the contents of print is "Druchen" instead of "Print".
Comment 1 Cor Nouws 2011-06-09 23:15:47 UTC
Hi,
I do not have the problem with Dutch language.
Did you use also the languge pack for 3.3.3 ?
Comment 2 Akira Matsumiya 2011-06-09 23:47:13 UTC
I use LibO_3.3.3rc1_Win_x86_install_multi.exe on WindowsXP.
I don't use language pack.
Comment 3 Cor Nouws 2011-06-10 00:25:48 UTC
Ah, sorry, didn't realise that there is no langpack on Windows.
I ask on users@global.libreoffice.org for other experiences. 
Will add this to Bug 35509
Comment 4 Michael Meeks 2011-06-10 03:31:36 UTC
3.3.3 rc1 will be final, so re-targetting.
Comment 5 Fridrich Strba 2011-06-12 06:18:14 UTC
I rolled a new build with the same codebase. Now the Extras->Opties->Libreoffice Calc->Affdrukken shows.
Comment 6 Thorsten Behrens (allotropia) 2011-06-12 09:00:12 UTC
Please, all, verify the fix at http://dev-builds.libreoffice.org/pre-releases/win/
Comment 7 Akira Matsumiya 2011-06-12 17:12:20 UTC
I use LibO_3.3.3rc1_Win_x86_install_multi.exe ,time stamp 12-Jun-2011 09:26 
I confirmed that all issues are resolved.

Thank you.