Download it now!
Bug 38371 - Slides don't show up when clicking from Handout to Outline tab (Or Outline and then Normal, comment #1&)
Summary: Slides don't show up when clicking from Handout to Outline tab (Or Outline an...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.3 release
Hardware: All All
: low normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Impress-UX
  Show dependency treegraph
 
Reported: 2011-06-16 06:20 UTC by Mark C
Modified: 2019-06-09 08:19 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
Demonstration of bug (10.90 KB, application/vnd.oasis.opendocument.presentation)
2012-03-28 17:24 UTC, Mark C
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mark C 2011-06-16 06:20:28 UTC
In the Normal, Outline and Notes modes the slides are shown on the left. When you click to the Handout mode and then go back to the Outline mode, only the current Master Page is shown. No other combination of mode switching seems to produce this result. Since I can't seem to recreate the problem using a new, empty presentation, I'll include the presentation in which this happens.
Comment 1 Mark C 2011-06-16 06:24:16 UTC
https://dl.dropbox.com/s/euf6oxhb6jgcfsc/June17-2011TSA-EOY_Meeting.mini.odp?dl=1
links to the document that causes the problem.
Comment 2 Björn Michaelsen 2011-12-23 12:28:47 UTC Comment hidden (obsolete)
Comment 3 sasha.libreoffice 2012-03-28 07:12:52 UTC
Thanks for bugreport
Please, verify if in last version of LibreOffice still reproducible
Please, attach presentation that demonstrates this problem (link not working now)
Comment 4 Mark C 2012-03-28 17:19:34 UTC
I just have to create a blank presentation for this to happen.
I'm using LibO 3.5.1 on Arch Linux right now and it still happens.
Just Put some text into the slide (so that you can see the problem), click on the 'Handout' tab and then click on the 'Outline' tab. The slide(s) don't show up, only the Master.
I'll attach one anyway though.
Comment 5 Mark C 2012-03-28 17:24:08 UTC
Created attachment 59182 [details]
Demonstration of bug
Comment 6 sasha.libreoffice 2012-03-28 23:47:48 UTC
Thanks for attachment
Reproduced in 3.3.4 and 3.5.1 on Fedora 64 bit
But in 3.3.4 we see master page instead of actual page. And in 3.5.1 we see frames for fields in bottom of slide
Comment 7 Mark C 2012-03-30 05:56:19 UTC
I just verified the bug on Win Xp 32-bit.
I also realized that the same thing happens when going from the 'Slide Sorter' to the 'Outline' tab. For some reason 'Notes' and 'Normal' redraw the slides on the left, but 'Outline' doesn't.
Comment 8 Jorendc 2012-07-21 11:35:19 UTC
Reproducable with LibreOffice 3.6.0.2 (Bouw-id: 815c576); Dutch Language pack. Mac OSX 10.7.4.
Comment 9 A (Andy) 2013-04-27 09:45:34 UTC
for me not reproducible with LO 4.0.2.2 (Win7 Home, 64bit)

Does this issue still persist for you with the latest release of LO?
Comment 10 sasha.libreoffice 2013-04-27 09:58:28 UTC
How I reproduced
0. Start Impress 4.0.2
1. add several empty slides
2. Click Handout, Slidesorter, Outline in this order
Expected: in pane "Slides" seen all slides
Actually: only master page seen
Comment 11 A (Andy) 2013-04-27 11:04:23 UTC
@Sasha: Thank you very much for your remark.

If I do it exactly in this order, then I can reproduce it with LO 4.0.2.2 (Win7 Home, 64bit).  If I click afterwards on any other tab like NORMAL or NOTES and then back to OUTLINE then I can see all slides correctly.
Comment 12 Mark C 2013-04-27 12:06:13 UTC
I'm running 4.0.2.2 on Archlinux.
I still am getting exactly the same issue.
If I click on either the 'Handout' or 'Slide Sorter' tab and then the 'Handout' tab, the slides don't show up on the left.
Comment 13 Mark C 2013-05-10 14:07:04 UTC
Issue is still there in 4.0.3 on Linux
Issue is still there in 4.0.3 on Windows 8.
Comment 14 QA Administrators 2015-03-04 02:21:35 UTC Comment hidden (obsolete)
Comment 15 Jean-Baptiste Faure 2015-03-05 08:21:46 UTC
Reproducible with LibreOffice 4.4.2.0.0+ built at home under Ubuntu 14.10 x86-64.

The bug appears when you click on hangout tab and after that you click on layout tab.
Set importance to low because there is an easy workaround, click on Normal tab then go back to layout tab.

Best regards. JBF
Comment 16 QA Administrators 2016-09-20 10:21:28 UTC Comment hidden (obsolete)
Comment 17 Mark C 2016-09-20 11:42:35 UTC
Still current on LO 5.2.1.2 on ArchLinux.
I noticed that it happens when I click on the 'Normal' tab after clicking the 'Handouts' tab. Clicking on one of the options in the menu resets the situation after which I have to click on the same sequence of tabs to make it happen again. I can't make it happen when using the menu to switch modes.
Comment 18 antoine g 2016-10-31 23:58:19 UTC
(In reply to Mark C from comment #17)
> Still current on LO 5.2.1.2 on ArchLinux.
> I noticed that it happens when I click on the 'Normal' tab after clicking
> the 'Handouts' tab. Clicking on one of the options in the menu resets the
> situation after which I have to click on the same sequence of tabs to make
> it happen again. I can't make it happen when using the menu to switch modes.

Still visible in LO 5.2.3.2 (x64) running in Windows 10 in FR.
Same behaviour as Mark C. The bug appears only when navigating with tabs and not with menu.
Comment 19 QA Administrators 2018-06-05 02:38:13 UTC Comment hidden (obsolete)
Comment 20 Cor Nouws 2019-06-09 08:19:14 UTC
problem does not occur in Version: 6.3.0.0.alpha1+
Build ID: 77ae0abe21f672cf4b7d2e069f1d40d20edc49a7
CPU threads: 4; OS: Linux 5.0; UI render: default; VCL: gtk3; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2019-05-31_15:33:33
Locale: nl-NL (nl_NL.UTF-8); UI-Language: en-US
Calc: threaded 

WFM

If it happens still, please give a fresh description :)