Bug 40206 - Libreoffice cannot save to gvfs share
Summary: Libreoffice cannot save to gvfs share
Status: CLOSED DUPLICATE of bug 39093
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
(earliest affected)
3.3.3 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2011-08-18 12:46 UTC by David Burke
Modified: 2011-10-23 10:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description David Burke 2011-08-18 12:46:53 UTC
See https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/792622

Use either Libreoffice 3.3 from Ubuntu 11.04 or LO 3.4 downloaded from the LO site. In nautilous type in 
This mounts the share with gvfs.
Save a new file with libreoffice to the share. 
general error, i/o error.

Could be a problem with gvfs, but thought I would post here since I'm not sure. In my tests I've tried both 32 and 64 bit Ubuntu 11.04. I also tried gvfs 1.8 and 1.9. I've tried this with both a smb share on Windows Server 2k3 and samba on FreeBSD.
Comment 1 lox.dev 2011-08-18 19:59:19 UTC
Opening a file on a share and saving the modifications works but not "save as" and neither export as pdf
Comment 2 Alex Thurgood 2011-10-23 10:02:17 UTC

*** This bug has been marked as a duplicate of bug 39093 ***