Download it now!
Bug 40567 - Linux version does not allow remote file editing
Summary: Linux version does not allow remote file editing
Status: CLOSED DUPLICATE of bug 39093
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-01 13:19 UTC by autoquote1000
Modified: 2011-10-23 10:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description autoquote1000 2011-09-01 13:19:13 UTC
Windows version allows remote file editing from Window shares.  Linux version does not apparently support any kind of remote file editing.  Using KDE integration, for example, in which files can be listed from Samba shares, files cannot be opened.
Comment 1 Alex Thurgood 2011-10-23 10:03:02 UTC

*** This bug has been marked as a duplicate of bug 39093 ***