Bug 41387 - Trying to start LibreOffice causes logoff
Summary: Trying to start LibreOffice causes logoff
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: x86-64 (AMD64) Linux (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-01 10:50 UTC by Clarence
Modified: 2011-10-31 06:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Clarence 2011-10-01 10:50:55 UTC
OS Linux Mint Debian Edition(LMDE)
Hardware: Generic AMD 5200 computer.

Synopsis: I recently installed LMDE(2-3 weeks) and discovered that LibreOffice does not work on this computer.  No matter how or which module I try to run, it shows the LibreOffice 3 splash screen and at about the point something should happen, I get a complete logoff.  No questions asked and no warnings, just a blank screen, then the user login.

I am not a heavy user, but occasionally I need word processing, spreadsheet, or a presentation. 

Previously, this computer had Linux Mint 9 and I used OpenOffice with no problems.

Note: I discover that it isn't possible to go back to OpenOffice on LMDE.  At least I haven't discovered the trick yet.
Comment 1 Petr Mladek 2011-10-25 10:47:54 UTC
It looks like it crashes your X-server, so it is rather a bug in the X-server. Other people do not report it, so it is somehow related to your particular setup => it must not block LibreOffice release => slightly lowering the severity


Lubos, do you know how to prove/debug this?
Comment 2 Clarence 2011-10-25 17:28:17 UTC
I have changed to Linux Mint 11 using Gnome and have no problems now.  I really 
appreciate your response on this.  I would never have thought of the X-server, 
just kept cussing LibreOffice.  


This was not the main reason I switched, I had been having several other little 
problems since the Debian 3.0 upgrade hit.

Again, Thank you for the response.

 Clarence Perry
Home  713-466-8322
Cell  713-705-0466


"If the Lord can see His way clear to bless the Republican Party the way it's 
been carrying on, then the rest of us ought to get it without even asking." -- 
Will Rogers




________________________________
From: "bugzilla-daemon@freedesktop.org" <bugzilla-daemon@freedesktop.org>
To: clarencehperry@yahoo.com
Sent: Tue, October 25, 2011 12:47:54 PM
Subject: [Bug 41387] Trying to start LibreOffice causes logoff

https://bugs.freedesktop.org/show_bug.cgi?id=41387

Petr Mladek <pmladek@suse.cz> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Severity|blocker                     |critical
                 CC|                            |l.lunak@suse.cz

--- Comment #1 from Petr Mladek <pmladek@suse.cz> 2011-10-25 10:47:54 PDT ---
It looks like it crashes your X-server, so it is rather a bug in the X-server.
Other people do not report it, so it is somehow related to your particular
setup => it must not block LibreOffice release => slightly lowering the
severity


Lubos, do you know how to prove/debug this?
Comment 3 Luboš Luňák 2011-10-31 06:07:23 UTC
Correct, this looks like X-Server crashing, so not a LibreOffice bug. Please report to X developers.