Download it now!
Bug 41389 - PRINTING Missing page numbers when export in pdf format
Summary: PRINTING Missing page numbers when export in pdf format
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.0 Beta2
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-01 11:52 UTC by Stefano Fraccaro
Modified: 2015-03-04 07:39 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
pdf example, see low right edge (172.30 KB, image/png)
2011-10-01 11:52 UTC, Stefano Fraccaro
Details
Sample presentation with pdf (123.86 KB, application/x-7z-compressed)
2011-12-27 04:45 UTC, Stefano Fraccaro
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefano Fraccaro 2011-10-01 11:52:15 UTC
Created attachment 51854 [details]
pdf example, see low right edge

When printing/export in pdf format, you see <number> / <count> on all pages instead of 1/60,2/60,3/60,...
When I run the presentation, all works fine.
Page numbers are ok when export from Writer.
Comment 1 Björn Michaelsen 2011-12-23 12:40:08 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Stefano Fraccaro 2011-12-27 04:45:32 UTC
Created attachment 54845 [details]
Sample presentation with pdf
Comment 3 Stefano Fraccaro 2011-12-27 04:52:07 UTC
Tested with LO 3.5.0beta2 ... New presentations in LibO for Windows seems to work correctly. But this file, that was created in LibO for Linux, has this problem also with 3.5.0beta2
Maybe the problem is how LibO for Linux handles the page counter
Comment 4 A (Andy) 2013-03-28 22:22:01 UTC
@druido: Does this issue still persist for you with the latest release of LO?
Comment 5 Stefano Fraccaro 2013-05-02 04:19:04 UTC
I have tested now with LibO 3.5.7 in LinuxMint and the problem is resolved. I try this morning with LibO 4.x in Windows.
Comment 6 QA Administrators 2015-03-04 02:21:51 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 7 Stefano Fraccaro 2015-03-04 07:39:29 UTC
I tried with LibO 4.4.0.3 on Windows 7 64 bit.
All works fine