Download it now!
Bug 42130 - FILESAVE: can't save to Samba drive
Summary: FILESAVE: can't save to Samba drive
Status: CLOSED DUPLICATE of bug 39093
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-23 08:09 UTC by Phil Wolff
Modified: 2011-10-23 10:01 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Phil Wolff 2011-10-23 08:09:46 UTC
LibreOffice 3.4.3 
OOO340m1 (Build:302)
Ubuntu 11.10

Any attempt to save a document to an external device via a Samba share results in the following dialog:

    Error saving the document...
    General Error.
    General input/output error.

I CAN save to a LOCAL folder, MOVE the file to aSamba drive using the Ubuntu file browser, and then successfully OPEN the moved file in LibO, and I CAN save files directly to a Samba drive from other applications, so I think it's safe to say it's NOT a Samba fault.

This problem has been around since OpenOffice, and has simply become insufferable.
Comment 1 Alex Thurgood 2011-10-23 10:01:20 UTC

*** This bug has been marked as a duplicate of bug 39093 ***