Bug Hunting Session
Bug 42140 - LOCALHELP [ES] shows workflow comment
Summary: LOCALHELP [ES] shows workflow comment
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
3.3.3 release
Hardware: Other All
: medium normal
Assignee: Andras Timar
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-23 15:24 UTC by MATT Bee
Modified: 2014-05-03 05:16 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MATT Bee 2011-10-23 15:24:51 UTC
(this bug has initially been reported in launchpad for ubuntu https://bugs.launchpad.net/ubuntu/+source/libreoffice-l10n/+bug/824737)
 
go to help in writer, choose ídice (index), write "cartas en serie", The article's tittle is:
"
Crear un formulario<comment>UFI: replace with guide for new MailMerge Wizard when that is visible</comment>
"

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: libreoffice-core 1:3.3.2-1ubuntu5
ProcVersionSignature: Ubuntu 2.6.38-10.46-generic 2.6.38.7
Uname: Linux 2.6.38-10-generic x86_64
Architecture: amd64
Date: Thu Aug 11 16:00:53 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
ProcEnviron:
 LANGUAGE=es_AR:en
 LANG=es_AR.UTF-8
 SHELL=/bin/bash
SourcePackage: libreoffice
UpgradeStatus: Upgraded to natty on 2011-06-23 (49 days ago)
Comment 1 Rainer Bielefeld Retired 2011-10-24 00:27:27 UTC
[Reproducible] with "LibreOffice 3.4.3  - WIN7 Home Premium (64bit) Spanish UI [OOO340m1 (Build:302)]": Heading shows a strange comment "<comment>UFI: replace with guide for new MailMerge Wizard when that is visible</comment>"

German and French Help are not affected.

<http://help.libreoffice.org/Writer/Creating_a_Form_Letter/es> is not affected.

@André:
Can you eliminate comment in Pootle?
Please feel free to reassign (or reset Assignee to default) if it’s not your area or if provided information is not sufficient. Please set Status to ASSIGNED if you accept this Bug.
Comment 2 Andras Timar 2011-11-22 05:46:31 UTC
Fixed in Pootle, for both 3.4 and 3.5.
Comment 3 Björn Michaelsen 2011-12-23 13:23:49 UTC
Since all new unconfirmed bugs start in state UNCONFIRMED now and old unconfirmed bugs were moved to NEEDINFO with a explanatory comment, all bugs promoted above those bug states to NEW and later are automatically confirmed making the CONFIRMED whiteboard status redundant. Thus it will be removed.