Bug 42946 - Column's headers are not well refreshed
Summary: Column's headers are not well refreshed
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-15 03:21 UTC by palipalo
Modified: 2012-04-20 22:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description palipalo 2011-11-15 03:21:28 UTC
Hello,

The problem is:

  The column's headers disappear without any reason 
  after scrolling down the sheet.

  Sometimes a black line appears instead of the headers 
  (3 points thiner, I guess). 

  Selecting a cell makes its column header visible.

  Scrolling down and up do not make headers visible.

  Plus:

  1) scroll down (the headers have disappeared, thus)
  2) select a cell (its header appears again)
  3) scroll up -> the header is still visible 
                  but it also appears in the middle of 
                  the sheet!

It occurs on:

- Windows 7 Pro 64 SP1 build 7601 (v6.1.7601)
- LibreOffice 3.4.3 (000340m1 Build 302)
- ATI Radeon HD 5700 (Catalyst v11.10)
Comment 1 sasha.libreoffice 2012-04-20 06:54:24 UTC
Thanks for bugreport
Please, verify if in last version of LibreOffice still reproducible
And with latest version of Video drivers
Comment 2 palipalo 2012-04-20 09:58:38 UTC
The problem is no more reproducible and seems to be not really LibreOffice business since I did not upgrade it since (it still is the same release 3.4.3). 

Since then, the video driver, the OS and the Java runtime have been updated.

I believe this bug could be closed.
Comment 3 sasha.libreoffice 2012-04-20 22:38:01 UTC
Thanks for additional testing