Bug 43057 - Pointers to new website repository from obsolete freedesktop one
Summary: Pointers to new website repository from obsolete freedesktop one
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: difficultyBeginner, easyHack, skillInfra, skillScript, topicInfra
Depends on:
Blocks:
 
Reported: 2011-11-18 02:28 UTC by Björn Michaelsen
Modified: 2015-12-15 23:29 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Michaelsen 2011-11-18 02:28:04 UTC
The website repository at:

 http://cgit.freedesktop.org/libreoffice/website/tree/

is obsolete, the website team currently uses:

 https://github.com/tdf

The description of the repository currently is:

 "obsolete website config (now using silverstripe)"

this should be updated to:
 
 "obsolete website config (now using silverstripe, see https://github.com/tdf)"

also it would be great add a file called

 THIS_IS_OBSOLETE_FIND_NEW_REPOSITORY_LOCATION_IN_THIS_FILE

containing a short explanation and again a pointer to https://github.com/tdf

The filename is intended to be big and ugly, so it cant be missed.
Comment 1 Björn Michaelsen 2011-11-18 02:59:46 UTC
confirmed so it pops up on the EasyHack websites
Comment 2 Florian Reisinger 2012-05-18 09:13:12 UTC
Deteted "Easyhack" from summary
Comment 3 Michael Meeks 2012-07-20 14:38:08 UTC
fixed; sigh.
Comment 4 Robinson Tryon (qubit) 2015-12-15 23:29:29 UTC
Migrating Whiteboard tags to Keywords: (EasyHack DifficultyBeginner SkillScript SkillInfra TopicInfra)
[NinjaEdit]