Download it now!
Bug 43626 - Tables in doc completely crippled.
Summary: Tables in doc completely crippled.
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-08 04:03 UTC by dE
Modified: 2015-03-07 15:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
archive of problematic .doc (22.82 KB, application/x-xz)
2011-12-08 04:04 UTC, dE
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dE 2011-12-08 04:03:16 UTC
Attaching 3 sample documents from www.calendarlabs.com.

Virtually every calender from this site (in doc) does not open correctly in
libreoffice.
Comment 1 dE 2011-12-08 04:04:12 UTC
Created attachment 54235 [details]
archive of problematic .doc
Comment 2 A (Andy) 2013-04-27 13:07:40 UTC
reproducible with LO 4.0.2.2 (Win7 Home, 64bit)
Comment 3 QA Administrators 2015-03-04 02:21:54 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 4 Jean-Baptiste Faure 2015-03-07 15:02:57 UTC
Not reproducible for me with LibreOffice 4.4.2.0.0+ built at home under Ubuntu 14.10 x86-64

Closing as WorksForMe. Please, feel free to reopen if you disagree. In such a case, attach a pdf export or a screen copy showing how each doc should look.

Best regards. JBF